<!DOCTYPE html>
<html lang="fr" xmlns:og="http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width,initial-scale=1">

  <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400i,700,700i" rel="stylesheet">

  <link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-32.png" sizes="32x32">
<link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-57.png" sizes="57x57">
<link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-76.png" sizes="76x76">
<link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-96.png" sizes="96x96">
<link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-128.png" sizes="128x128">
<link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-192.png" sizes="192x192">
<link rel="icon" href="/sites/all/themes/korii/static/favicons/favicon-228.png" sizes="228x228">
<link rel="shortcut icon" sizes="196x196" href="/sites/all/themes/korii/static/favicons/favicon-196.png">
<link rel="apple-touch-icon" href="/sites/all/themes/korii/static/favicons/favicon-120.png" sizes="120x120">
<link rel="apple-touch-icon" href="/sites/all/themes/korii/static/favicons/favicon-152.png" sizes="152x152">
<link rel="apple-touch-icon" href="/sites/all/themes/korii/static/favicons/favicon-180.png" sizes="180x180">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/sites/all/themes/korii/static/favicons/favicon-144.png">
<meta name="msapplication-config" content="/sites/all/themes/korii/static/favicons/browserconfig.xml" />
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffcc00">
<meta name="theme-color" content="#ffffff">  <link rel="alternate" type="application/rss+xml" title="korii." href="/rss.xml" />

    <link rel="stylesheet" href="/sites/all/themes/korii/css/main.css?v=30">

  <link rel="amphtml" href="https://korii.slate.fr/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires?amp">  
      <link rel="canonical" href="https://korii.slate.fr/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" />
  <meta name="robots" content="index,follow" />
  <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />

  <title>Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles) | korii.</title>
  <meta name="description" content="Une nouvelle alliée dans le domaine des «drogues légales». Les drogues de synthèse sont un fléau pour les services de police. Ces substances imitent les effets des produits classiques comme la cocaïne, les amphétamines ou la MDMA, mais en utilisant des molécules différentes. L..." />
      <script type="text/javascript" src="https://choices.consentframework.com/js/pa/23723/c/PmVuw/stub" charset="utf-8"></script>
  <script type="text/javascript" src="https://choices.consentframework.com/js/pa/23723/c/PmVuw/cmp" charset="utf-8" async></script>
    <script>
  __tcfapi('addEventListener', 2, function(tcData, success) {
    if (success) {
      const listenerId = tcData.listenerId;
      const eventStatus = tcData.eventStatus;
      if (!eventStatus && tcData.gdprApplies) {
        return;
      }
      if (eventStatus === "tcloaded" || eventStatus === "useractioncomplete" || !tcData.gdprApplies || (eventStatus === "cmpuishown" && (tcData.tcString && tcData.vendor.consents[42] && ((tcData.purpose.consents[1] && !tcData.purposeOneTreatment) || (tcData.publisherCC === 'DE' && tcData.purposeOneTreatment))))) {
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/slatefr-korii/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
          {window.performance.mark('tbl_ic');}
        __tcfapi('removeEventListener', 2, () => {}, listenerId);
        return;
      }
    }
  });
  </script>
    <script type="text/javascript" id="optidigital-ad-init" async config='{"adUnit": "/21685585667/korii.slate.fr/article", "pageTargeting": {"categories": "Tech", "tags": ["Intelligence artificielle","ia","drogue","synthèse","nouvelles substances psychoactives","legal high","police","molécules","structures"], "no_ad": "0"}}' src="//scripts.opti-digital.com/tags/?site=korii.slate"></script>
  
    
  <meta property="og:title" content="Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles)" />
  <meta property="og:locale" content="fr_FR" />
  <meta property="og:url" content="https://korii.slate.fr/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" />
  <meta property="og:image" content="https://korii.slate.fr/sites/default/files/styles/1440x600/public/colin-davis-c3m56pq0j1m-unsplash.jpg" />
  <meta property="og:image:width" content="1440" />
  <meta property="og:image:height" content="600" />
  <meta property="og:description" content="Une nouvelle alliée dans le domaine des «drogues légales». Les drogues de synthèse sont un fléau pour les services de police. Ces substances imitent les effets des produits classiques comme la cocaïne, les amphétamines ou la MDMA, mais en utilisant des molécules différentes. L..." />
  <meta property="og:site_name" content="korii." />
  <meta property="fb:admins" content="587894481" />
  <meta property="fb:app_id" content="4351730011592700" />
  <meta property="fb:pages" content="341823769962565" />
      <meta property="og:type" content="article" />
  <meta property="article:section" content="Tech" />
  <meta property="article:tag" content="Intelligence artificielle-ia-drogue-synthèse-nouvelles substances psychoactives-legal high-police-molécules-structures" />
    <meta property="article:published_time" content="2021-11-17T07:30:00+01:00" />
  <meta property="article:modified_time" content="2021-11-17T07:30:00+01:00" />
  
  <meta property="twitter:account_id" content="1067079971452190724" />
  <meta name="twitter:site" content="@koriifr" />
  <meta name="twitter:domain" content="korii." />
  <meta name="twitter:title" content="Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles)" />
  <meta name="twitter:description" content="Une nouvelle alliée dans le domaine des «drogues légales». Les drogues de synthèse sont un fléau pour les services de police. Ces substances imitent les effets des produits classiques comme la cocaïne, les amphétamines ou la MDMA, mais en utilisant des molécules différentes. L..." />
  <meta name="twitter:image:src" content="https://korii.slate.fr/sites/default/files/styles/1440x600/public/colin-davis-c3m56pq0j1m-unsplash.jpg" />
  <meta name="twitter:url" content="https://korii.slate.fr/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" />
    <meta name="twitter:card" content="summary_large_image" />
  
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "korii.",
    "url": "https://korii.slate.fr",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://korii.slate.fr/recherche?mot-cle={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "korii.",
    "url": "https://korii.slate.fr",
    "logo": "https://korii.slate.fr/sites/all/themes/korii/static/images/logo-square.png",
    "sameAs": [
      "https://www.facebook.com/korii.fr/",
      "https://twitter.com/koriifr",
      "https://www.linkedin.com/company/korii/",
      "https://www.instagram.com/korii.fr/"
    ]
  }
  </script>
    <meta name="author" content="Barthélemy Dont">
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "https://korii.slate.fr/",
          "name": "korii."
        }
      },
            {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "https://korii.slate.fr/tech/",
          "name": "Tech"
        }
      }
          ]
  }
  </script>
      <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":"https://korii.slate.fr/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires",
    "headline": "Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles)",
    "alternativeHeadline": "Une nouvelle alliée dans le domaine des «drogues légales». Les drogues de synthèse sont un fléau pour les services de police. Ces substances imitent les effets des produits classiques comme la cocaïne, les amphétamines ou la MDMA, mais en utilisant des molécules différentes. L...",
    "description": "Une nouvelle alliée dans le domaine des «drogues légales». Les drogues de synthèse sont un fléau pour les services de police. Ces substances imitent les effets des produits classiques comme la cocaïne, les amphétamines ou la MDMA, mais en utilisant des molécules différentes. L...",
    "image": {
      "@type": "ImageObject",
      "url": "https://korii.slate.fr/sites/default/files/styles/1440x600/public/colin-davis-c3m56pq0j1m-unsplash.jpg",
      "height": 600,
      "width": 1440    },
    "datePublished": "2021-11-17T07:30:00+01:00",
    "dateModified": "2021-11-17T07:30:00+01:00",
    "keywords":["Intelligence artificielle","ia","drogue","synthèse","nouvelles substances psychoactives","legal high","police","molécules","structures"],
    "articleSection":"Tech",
    "author": {
      "@type": "Person",
      "name": "Barthélemy Dont"
    },
    "publisher": {
      "@type": "Organization",
      "name": "korii.",
      "logo": {
        "@type": "ImageObject",
        "url": "https://korii.slate.fr/sites/all/themes/korii_amp/static/images/logo-amp.png",
        "width": 178,
        "height": 60
      }
    }
  }
  </script>
      
  
  
    <script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="706057" async="async"></script>
  </head>
<body class="story" name="story">
  
  <div class="app">
  <div class="layout layout--article">
        
<div class="ad-container ad-container--banner">
</div>

<article>
    <div class="article-thumb">
    <figure class="preload article-image">
      <div class="image-container">
        <picture>
          <!--[if IE 9]><video style="display:none"><![endif]-->
          <source data-srcset="/sites/default/files/styles/375x400/public/colin-davis-c3m56pq0j1m-unsplash.jpg" media="(max-width:767px)" />
          <source data-srcset="/sites/default/files/styles/1440x600/public/colin-davis-c3m56pq0j1m-unsplash.jpg" media="(min-width:768px)" />
          <!--[if IE 9]></video><![endif]-->
          <img class="image image--full lazyload" data-src="/sites/default/files/styles/1440x600/public/colin-davis-c3m56pq0j1m-unsplash.jpg" alt="Les drogues de synth&amp;egrave;ses sont souvent vendues sur internet. | Colin Davis via Unsplash">
        </picture>
      </div>
            <figcaption class="legend-container">
        <div class="legend">
          <span class="caption-picture">Les drogues de synth&egrave;ses sont souvent vendues sur internet. | Colin Davis <a href="https://unsplash.com/photos/c3m56pq0J1M" target="_blank">via Unsplash</a></span>
        </div>
      </figcaption>
          </figure>
  </div>
    <div class="article-header grid-container">
    <div class="row">
      <div class="article-header__inner col-12">
                <h1 class="article-header__title">Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles)</h1>
        <div class="sharing-tools sharing-tools--align-center sharing-tools--top">
          <a data-share="fb" data-url="https://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--fb" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--fb">
              <img src="/sites/all/themes/korii/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
            </div>
          </a>
          <a href="fb-messenger://share/?link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&app_id=328225707698687" class="sharing-btn sharing-btn--circle sharing-btn--messenger" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a href="https://www.facebook.com/dialog/send?app_id=328225707698687&link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&redirect_uri=https://korii.slate.fr/" class="sharing-btn sharing-btn--circle sharing-btn--messenger sharing-btn--messenger-desktop" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a data-share="tw" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr" class="sharing-btn sharing-btn--circle sharing-btn--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--twitter">
              <img src="/sites/all/themes/korii/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
            </div>
          </a>
          <a data-share="li" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--linkedin" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--linkedin">
              <img src="/sites/all/themes/korii/static/svg/icon-linkedin.svg" alt="Partager sur LinkedIn" />
            </div>
          </a>
          <a class="sharing-btn sharing-btn--circle sharing-btn--whatsapp" href="whatsapp://send?text=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--whatsapp">
              <img src="/sites/all/themes/korii/static/svg/icon-whatsapp.svg" alt="Partager sur Whatsapp" />
            </div>
          </a>
        </div>
        <h2 class="article-header__chapo">Une nouvelle alliée dans le domaine des «drogues légales».</h2>                        <p class="article-header__infos article-infos">Repéré par Barthélemy Dont sur <a href="https://www.newscientist.com/article/2297611-ai-can-quickly-identify-structure-of-drugs-designed-for-legal-highs/" target="_blank">New Scientist</a></p>
                                <p class="article-header__infos article-infos article-date">
          <time datetime="1637130600">17/11/2021 à 7h30</time>        </p>
                <div class="sharing-tools">
          <a data-share="fb" data-url="https://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--fb" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--fb">
              <img src="/sites/all/themes/korii/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
            </div>
          </a>
          <a href="fb-messenger://share/?link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&app_id=328225707698687" class="sharing-btn sharing-btn--circle sharing-btn--messenger" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a href="https://www.facebook.com/dialog/send?app_id=328225707698687&link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&redirect_uri=https://korii.slate.fr/" class="sharing-btn sharing-btn--circle sharing-btn--messenger sharing-btn--messenger-desktop" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a data-share="tw" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr" class="sharing-btn sharing-btn--circle sharing-btn--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--twitter">
              <img src="/sites/all/themes/korii/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
            </div>
          </a>
          <a data-share="li" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--linkedin" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--linkedin">
              <img src="/sites/all/themes/korii/static/svg/icon-linkedin.svg" alt="Partager sur LinkedIn" />
            </div>
          </a>
          <a class="sharing-btn sharing-btn--circle sharing-btn--whatsapp" href="whatsapp://send?text=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--whatsapp">
              <img src="/sites/all/themes/korii/static/svg/icon-whatsapp.svg" alt="Partager sur Whatsapp" />
            </div>
          </a>
        </div>
      </div>
    </div>
    <div class="ad-container ad-container--banner">
    <div id="optidigital-adslot-Billboard_1" style="display:none;" class="Billboard_1"></div>    </div>
  </div>
  <div class="article-content-wrapper grid-container">
    <div class="article-content row">
      <div class="content-right col-md-8 col-auto">
        <p>Les drogues de synth&egrave;se sont un fl&eacute;au pour les services de police. Ces substances imitent les effets des produits classiques comme la coca&iuml;ne, les amph&eacute;tamines ou la MDMA, mais en utilisant des mol&eacute;cules diff&eacute;rentes. L'avantage pour les chimistes et les dealers est que ces mol&eacute;cules ne sont donc pas r&eacute;pertori&eacute;es dans les l&eacute;gislations anti-drogue, donc techniquement pas interdites.</p><p>Lorsqu'un produit se popularise, les autorit&eacute;s l'ajoutent aux mol&eacute;cules ill&eacute;gales, mais ce coup d'avance sur la l&eacute;gislation a fait h&eacute;riter &agrave; ce type de substance le surnom de &laquo;drogue l&eacute;gales&raquo;, ou <em>&laquo;legal highs&raquo;</em> en anglais (&laquo;d&eacute;fonces l&eacute;gales&raquo;).</p><div class="to-read to-read--full-grid"><span class="to-read__label">&Agrave; lire aussi</span><a href="https://korii.slate.fr/et-caetera/science-mineral-inedit-davemaoite-observe-diamant-botswana-profondeurs-manteau-terrestre" target="_blank"><span>Un nouveau min&eacute;ral observ&eacute; dans un diamant venant des profondeurs du manteau terrestre</span></a></div><p>Souvent distribu&eacute;es sur Internet, ces drogues officiellement nomm&eacute;es <em>&laquo;nouvelles substances psychoactives&raquo; </em>(NSP) ne sont jamais <em>&laquo;l&eacute;gales&raquo;</em> tr&egrave;s longtemps. Mais le temps que les nouvelles substances soient identifi&eacute;es, que la l&eacute;gislation s'adapte et que la police dispose des tests n&eacute;cessaires pour les d&eacute;tecter, de nouvelles drogues peuvent &ecirc;tre d&eacute;velopp&eacute;es.</p><p><em>&laquo;Il existe une course entre le march&eacute; de ces nouvelles substances psychoactives et la l&eacute;gislation. Le statut l&eacute;gal des NSP est diff&eacute;rent d'un pays &agrave; l'autre et varie rapidement&raquo;</em>, <a href="https://www.drogues.gouv.fr/sites/drogues.gouv.fr/files/atoms/files/brochure_elsa_nsp.pdf">expliquait en 2016</a> la Mission interminist&eacute;rielle de lutte contre les drogues et les conduites addictives.</p><h3>Chimie amusante</h3><p>Dans la lutte contre la prolif&eacute;ration de ces substances, les autorit&eacute;s ont peut-&ecirc;tre trouv&eacute; un nouvel alli&eacute;: l'intelligence artificielle. Dans <a href="https://www.nature.com/articles/s42256-021-00407-x">un article publi&eacute; dans la revue scientifique Nature</a>, des scientifiques affirment avoir mis au point un programme permettant de d&eacute;tecter les structures chimiques que pourraient adopter les nouvelles substances psychoactives.</p><p>Ce programme, baptis&eacute; DarkNPS a &eacute;t&eacute; entrain&eacute; sur 1.700 drogues de synth&egrave;ses connues collect&eacute;es aupr&egrave;s de laboratoires de polices scientifiques du monde entier, afin d'identifier les structures chimiques r&eacute;currentes.</p><p><em>&laquo;Cela pourrait faire gagner &eacute;norm&eacute;ment de temps et permettre d'identifier les nouvelles drogues bien plus rapidement apr&egrave;s qu'elles ont atteint le march&eacute;</em>, <a href="https://www.newscientist.com/article/2297611-ai-can-quickly-identify-structure-of-drugs-designed-for-legal-highs/">explique &agrave; New Scientist</a> Michael Skinnider, le directeur de l'&eacute;tude. <em>Notre m&eacute;thode raccourcit le temps pass&eacute; &agrave; identifier une nouvelle substance psychoactive de plusieurs semaines voir mois &agrave; quelques heures </em><em>seulement.</em>&raquo;</p><div class="to-read to-read--full-grid"><span class="to-read__label">&Agrave; lire aussi</span><a href="https://korii.slate.fr/tech/espace-spinlaunch-startup-envoyer-objets-orbite-catapulte-geante-essai-reussi-concurrent-spacex" target="_blank"><span>SpinLaunch, la start-up qui veut envoyer des objets dans l'espace avec une catapulte g&eacute;ante</span></a></div><p>Cela permettrait donc &agrave; la lutte anti-drogue de rattraper son retard dans sa course avec les chimistes et dealers. Mais ce n'est pas tout: les scientifiques esp&egrave;rent m&ecirc;me pouvoir les devancer. En effet, ils estiment que leur IA peut pr&eacute;dire les drogues de synth&egrave;se avant m&ecirc;me qu'elles ne soient invent&eacute;es.</p><p>Les chercheurs ont utiliser DarkNPS pour pr&eacute;dire un milliard de structures chimiques ayant le potentiel d'&ecirc;tre utilis&eacute;es pour une drogue de synth&egrave;se. Sur 294 nouvelles drogues analys&eacute;es, 176 apparaissaient dans celles pr&eacute;dites par l'IA. Un syst&egrave;me efficace donc, mais qui pourrait &ecirc;tre d&eacute;vastateur si il tombait entre de mauvaises mains.</p>
        <div class="sharing-tools sharing-tools--align-center sharing-tools--default">
          <a data-share="fb" data-url="https://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--fb" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--fb">
              <img src="/sites/all/themes/korii/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
            </div>
          </a>
          <a href="fb-messenger://share/?link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&app_id=328225707698687" class="sharing-btn sharing-btn--circle sharing-btn--messenger" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a href="https://www.facebook.com/dialog/send?app_id=328225707698687&link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&redirect_uri=https://korii.slate.fr/" class="sharing-btn sharing-btn--circle sharing-btn--messenger sharing-btn--messenger-desktop" target="_blank">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--messenger">
              <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
            </div>
          </a>
          <a data-share="tw" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr" class="sharing-btn sharing-btn--circle sharing-btn--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--twitter">
              <img src="/sites/all/themes/korii/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
            </div>
          </a>
          <a data-share="li" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--linkedin" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--linkedin">
              <img src="/sites/all/themes/korii/static/svg/icon-linkedin.svg" alt="Partager sur LinkedIn" />
            </div>
          </a>
          <a class="sharing-btn sharing-btn--circle sharing-btn--whatsapp" href="whatsapp://send?text=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
            <span class="sharing-btn__bg"></span>
            <div class="icon icon--whatsapp">
              <img src="/sites/all/themes/korii/static/svg/icon-whatsapp.svg" alt="Partager sur Whatsapp" />
            </div>
          </a>
        </div>
        <div class="ad-container--bottom">
                    <div id="taboola-below-article-thumbnails"></div>
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
              mode: 'alternating-thumbnails-a',
              container: 'taboola-below-article-thumbnails',
              placement: 'Below Article Thumbnails',
              target_type: 'mix'
            });
          </script>

          <div class="publisher-sh-spot" data-player="7e3ccc46-95ec-4fa6-af06-de81d456fed7" ></div>

          <div id="taboola-below-article-thumbnails1"></div>
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
              mode: 'alternating-thumbnails-a',
              container: 'taboola-below-article-thumbnails1',
              placement: 'Below Article Thumbnails1',
              target_type: 'mix'
            });
          </script>
                  </div>
      </div>
      <aside class="content-left col-md-4">
        <div class="ad-container ad-container--aside">
        <div id="optidigital-adslot-HalfpageAd_1" style="display:none;" class="HalfpageAd_1"></div>
                    <div id="taboola-rec-below-article-thumbnails" class="ad-container--aside--taboola"></div>
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
              mode: 'rec-reel-3n4-a',
              container: 'taboola-rec-below-article-thumbnails',
              placement: 'Rec Below Article Thumbnails',
              target_type: 'mix'
            });
          </script>

          <div class="publisher-sh-spot" data-player="7cd024a1-b011-48fe-aaac-eba84a8233e0" ></div>
          <script async data-cmp-src="https://static.showheroes.com/publishertag.js" data-cmp-vendor="111" data-cmp-purposes="1,3,4,9,10" data-cmp-purposes-li="2,7,8" data-cmp-special-features="" onload="window.SpotSHTag=this"></script>
                  </div>
                <div class="ad-container ad-container--aside ad-container--sticky">
          <div id="optidigital-adslot-HalfpageAd_2" style="display:none;" class="HalfpageAd_2"></div>        </div>
      </aside>
    </div>
  </div>
</article>

<div class="crossing-block relance-newsletter">
  <div class="newsletter-block slide">
    <div class="newsletter-block__inner">
      <p class="newsletter-title">La <span>kotiidienne</span></p>
      <p class="newsletter-description">Une sélection personnalisée des articles de korii. Tous les matins dans votre boîte mail.</p>
      <div id="mc_embed_signup">
        <form action="https://slate.us11.list-manage.com/subscribe/post?u=22e9f19b5e27265bddef2006d&amp;id=bcc0e283b6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate class="validate newsletter-form">
          <div class="mc-field-group newsletter-form__input">
            <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
            <label for="mce-EMAIL">Votre e-mail</label>
          </div>
          <div class="newsletter-form__submit">
            <button type="submit" name="subscribe" id="mc-embedded-subscribe">S’abonner</button>
          </div>
          <div id="mce-responses" class="clear">
            <div class="response" id="mce-error-response" style="display:none"></div>
            <div class="response" id="mce-success-response" style="display:none"></div>
          </div>
          <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
          <div style="position: absolute; left: -5000px;">
            <input type="text" name="b_22e9f19b5e27265bddef2006d_bcc0e283b6" tabindex="-1" value="">
          </div>
        </form>
      </div>
    </div>
  </div>
</div>
<div class="search__feed">
  <p class="search__feed-label">En ce moment</p>
  <div class="crossing-block relance-three-items">
    <div class="crossing-block__inner">
      <div class="slider-container">
        <div class="crossing-block__content slides">
                    <div class="relance-three-items__article slide">
            <a href="/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires"><img src="/sites/default/files/styles/270x270/public/colin-davis-c3m56pq0j1m-unsplash.jpg" alt="Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles)"></a>
            <div class="article__rubrique"><p>Tech</p></div>
            <div class="article__container">
              <a class="article__link" href="/tech/sante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">Une IA pour détecter les drogues de synthèse (ou en inventer de nouvelles)</a>
              <p class="article__subtitle">Une nouvelle alliée dans le domaine des «drogues légales».</p>
              <p class="article__infos"><span class="author">Barthélemy Dont </span>- 17 novembre 2021</p>
            </div>
          </div>
                    <div class="relance-three-items__article slide">
            <a href="/biz/energie-crise-nord-stream-2-europe-rapproche-black-out-coupures-russie-poutine-gazprom"><img src="/sites/default/files/styles/270x270/public/kwon-junho-cdw4daf5i7q-unsplash.jpg" alt="Crise énergétique: l&#039;Europe se rapproche des black-out"></a>
            <div class="article__rubrique"><p>Biz</p></div>
            <div class="article__container">
              <a class="article__link" href="/biz/energie-crise-nord-stream-2-europe-rapproche-black-out-coupures-russie-poutine-gazprom">Crise énergétique: l'Europe se rapproche des black-out</a>
              <p class="article__subtitle">La certification du pipeline Nord Stream 2 a été suspendue, exposant le continent aux risques de coupures d'électricité.</p>
              <p class="article__infos"><span class="author">Thomas Burgel </span>- 17 novembre 2021</p>
            </div>
          </div>
                    <div class="relance-three-items__article slide">
            <a href="/et-caetera/exode-humanite-spatiale-jeff-bezos-irritant-kimbal-musk-tesla-record-quantique-ibm-qbits-journee-korii"><img src="/sites/default/files/styles/270x270/public/nl16112021.jpg" alt="🌌 L&#039;humanité spatiale selon Jeff Bezos 💰 L&#039;irritant Kimbal Musk  🔥 Le record quantique d&#039;IBM, une journée sur korii."></a>
            <div class="article__rubrique"><p>Et Cætera</p></div>
            <div class="article__container">
              <a class="article__link" href="/et-caetera/exode-humanite-spatiale-jeff-bezos-irritant-kimbal-musk-tesla-record-quantique-ibm-qbits-journee-korii">🌌 L'humanité spatiale selon Jeff Bezos 💰 L'irritant Kimbal Musk  🔥 Le record quantique d'IBM, une journée sur korii.</a>
              <p class="article__subtitle">Cinq article pour poser un autre regard sur le monde.</p>
              <p class="article__infos"><span class="author">korii.fr </span>- 17 novembre 2021</p>
            </div>
          </div>
                  </div>
      </div>
    </div>
  </div>
</div>
<script src="/sites/all/themes/korii/scripts/vendors/jquery.min.js"></script>
<script src="/sites/all/themes/korii/scripts/share.js?v=2"></script>  </div>
  <footer class="footer-main">
  <div class="footer-content">
    <a class="korii-logo" href="/"><img src="/sites/all/themes/korii/static/svg/korii.svg" alt="korii."></a>
    <nav class="footer__links"><a class="slate-logo" href="http://www.slate.fr"><img src="/sites/all/themes/korii/static/svg/slate.svg" alt="Slate.fr" /></a>
      <div class="column"><a class="footer__link" href="/contacts/">Contacts</a><br><a class="footer__link" href="/qui-sommes-nous/">Qui sommes-nous</a></div>
      <div class="column"><a class="footer__link" href="/mentions-legales/">Mentions légales</a><br><a class="footer__link" href="#" onclick="window.Sddan.cmp.displayUI();return false;">Gestion des données personnelles</a></div>
    </nav>
    <nav class="footer__socials">
      <div class="social-links">
        <a class="social-link" href="https://www.facebook.com/korii.fr/">
          <div class="icon icon--fb icon--square"><img src="/sites/all/themes/korii/static/svg/icon-fb.svg" alt="Facebook" /></div>
        </a>
        <a class="social-link" href="https://twitter.com/koriifr">
          <div class="icon icon--twitter icon--square"><img src="/sites/all/themes/korii/static/svg/icon-twitter.svg" alt="Twitter" /></div>
        </a>
        <a class="social-link" href="https://www.linkedin.com/company/korii/">
          <div class="icon icon--linkedin icon--square"><img src="/sites/all/themes/korii/static/svg/icon-linkedin.svg" alt="LinkedIn" /></div>
        </a>
      </div>
      <a class="social-newsletter" href="http://eepurl.com/gdXgV9">
        <img src="/sites/all/themes/korii/static/svg/icon-mail-white.svg" alt="Newsletter" />
        <div class="social-newsletter__title">La <span>kotiidienne</span></div>
        <img src="/sites/all/themes/korii/static/svg/icon-arrow-white.svg" alt="Newsletter" />
      </a>
    </nav>
  </div>
</footer></div>
<header class="header is-single">
  <div class="header-content">
    <button class="header-menu-icon">
      <div class="menu-icon-bars">
        <div class="menu-icon-bar"></div>
        <div class="menu-icon-bar"></div>
        <div class="menu-icon-bar"></div>
      </div>
    </button>
    <nav class="categories-navigation">
      <a class="link-categorie " href="/biz/">Biz</a>
      <a class="link-categorie " href="/tech/">Tech</a>
      <a class="link-categorie " href="/et-caetera/">Et Cætera</a>
    </nav>
    <a class="korii-logo" href="/"><img src="/sites/all/themes/korii/static/svg/korii.svg" alt="korii." /></a>
        <div class="header-right-part">
      <div class="sharing-tools sharing-tools--default">
                <a data-share="fb" data-url="https://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--fb" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--fb">
            <img src="/sites/all/themes/korii/static/svg/icon-fb.svg" alt="Partager sur Facebook" />
          </div>
        </a>
        <a href="fb-messenger://share/?link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&app_id=328225707698687" class="sharing-btn sharing-btn--circle sharing-btn--messenger" target="_blank">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--messenger">
            <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
          </div>
        </a>
        <a href="https://www.facebook.com/dialog/send?app_id=328225707698687&link=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&redirect_uri=https://korii.slate.fr/" class="sharing-btn sharing-btn--circle sharing-btn--messenger sharing-btn--messenger-desktop" target="_blank">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--messenger">
            <img src="/sites/all/themes/korii/static/svg/icon-messenger.svg" alt="Partager sur Facebook Messenger" />
          </div>
        </a>
        <a data-share="tw" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr" class="sharing-btn sharing-btn--circle sharing-btn--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires&text=Une+IA+pour+d%C3%A9tecter+les+drogues+de+synth%C3%A8se+%28ou+en+inventer+de+nouvelles%29&via=koriifr">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--twitter">
            <img src="/sites/all/themes/korii/static/svg/icon-twitter.svg" alt="Partager sur Twitter" />
          </div>
        </a>
        <a data-share="li" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires" class="sharing-btn sharing-btn--circle sharing-btn--linkedin" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--linkedin">
            <img src="/sites/all/themes/korii/static/svg/icon-linkedin.svg" alt="Partager sur LinkedIn" />
          </div>
        </a>
        <a class="sharing-btn sharing-btn--circle sharing-btn--whatsapp" href="whatsapp://send?text=https%3A%2F%2Fkorii.slate.fr%2Ftech%2Fsante-ia-pour-detecter-inventer-drogues-synthese-legal-high-structures-moleculaires">
          <span class="sharing-btn__bg"></span>
          <div class="icon icon--whatsapp">
            <img src="/sites/all/themes/korii/static/svg/icon-whatsapp.svg" alt="Partager sur Whatsapp" />
          </div>
        </a>
              </div>
      <div class="btns">
        <button class="btn btn--search u-reset-btn">
          <div class="icon icon--search">
            <img src="/sites/all/themes/korii/static/svg/icon-search.svg" alt="Rechercher" />
          </div>
        </button>
        <button class="btn btn--close-search u-reset-btn">
          <div class="icon icon--cross">
            <span class="icon__bar"></span>
            <span class="icon__bar"></span>
          </div>
        </button>
      </div>
      <a class="slate-logo" href="http://www.slate.fr"><img src="/sites/all/themes/korii/static/svg/slate.svg" alt="Slate.fr" /></a>
    </div>
  </div>
</header><div class="main-menu-container">
  <div class="layer--dark layer"></div>
  <div class="layer--light layer"></div>
  <div class="row main-menu__inner">
    <div class="main-menu__navigation">
      <button class="navigation__close-btn">
        <div class="icon icon--cross">
          <span class="icon__bar"></span>
          <span class="icon__bar"></span>
        </div>
        <span class="label">Fermer</span>
      </button>
      <ul class="navigation__inner vs">
        <li class="navigation__link"><a href="/">Accueil</a></li>
        <li class="navigation__link navigation__link--hover"><a href="/biz/" itemprop="url" name="biz">Biz</a></li>
        <li class="navigation__link navigation__link--hover"><a href="/tech/" itemprop="url" name="tech">Tech</a></li>
        <li class="navigation__link navigation__link--hover"><a href="/et-caetera/" itemprop="url" name="etc">Et Cætera</a></li>
      </ul>
    </div>
  </div>
</div>
  
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-132355068-1', 'auto', {
  'cookieExpires': 31560000
});
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', {
  'dimension1':  'Barthélemy Dont'
});
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<!-- comScore -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "14078442" });
(function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
  s.async = true;
  s.setAttribute('data-cmp-src', 'https://sb.scorecardresearch.com/beacon.js');
  s.setAttribute('data-cmp-vendor', '77');
  s.setAttribute('data-cmp-purposes', '1,7,8,9,10');
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=14078442&amp;cv=2.0&amp;cj=1" alt="" />
</noscript>

<!-- Nuggad -->
<script defer>
var nugg4Rubicon = "";
var nuggrid = encodeURIComponent(top.location.href);
var nuggscr = document.createElement('script');
nuggscr.type = 'text/javascript';
nuggscr.src = '//lpm-slate.nuggad.net/rc?nuggn=617480748&nuggsid=108575044&nuggrid='+nuggrid+'';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(nuggscr, n);
</script>

<!-- Quantcast -->
<script>
var _qevents = _qevents || [];
(function() {
  var elem = document.createElement('script');
  elem.async = true;
  elem.type = "text/javascript";
  elem.setAttribute('data-cmp-src', 'https://secure.quantserve.com/quant.js');
  elem.setAttribute('data-cmp-vendor', '11');
  elem.setAttribute('data-cmp-purposes', '1,3,4');
  elem.setAttribute('data-cmp-purposes-li', '2,7,8,9,10');
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-wmHYJbTCYsARY"});
</script>
<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-wmHYJbTCYsARY.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>

<!-- Impactify -->
<script>
window.impactifyTag = window.impactifyTag || [];
impactifyTag.push({
  "appId": "korii.slate.fr",
  "format": "screen",
  "style": "impact",
  "onNoAd": function(){},
  "onReady": function(api){
    top.myImpactifyApi = api;
  }
});
(function(d, s, id) {
  var js, ijs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.setAttribute('data-cmp-src', 'https://ad.impactify.io/static/ad/tag.js');
  js.setAttribute('data-cmp-vendor', '606');
  js.setAttribute('data-cmp-purposes', '1,2,3,4,5,6,7,8,9,10');
  ijs.parentNode.insertBefore(js, ijs);

  if(typeof window.orientation !== "undefined" || navigator.userAgent.indexOf('IEMobile') !== -1) {
    const taboolaDiv = document.querySelector('.ad-container--bottom');
    let observer = new IntersectionObserver((entries, self) => {
      entries.forEach(entry => {
        if(entry.isIntersecting) {
          top.myImpactifyApi.close();
          self.disconnect();
        }
      });
    });
    observer.observe(taboolaDiv);
  }
}(document, 'script', 'impactify-sdk'));
</script>

<!-- Gravity --> 
<script>
var grvt_customProperties = {};
var grvt_siteToken = 'slate_20';
var grvt_processingToken = 'missouri-apart';
var script = document.createElement('script');
script.setAttribute('data-cmp-src', 'https://tag.agrvt.com/tag/v2/wrapper.js');
script.setAttribute('data-cmp-vendor', '501');
script.setAttribute('data-cmp-purposes', '1,2,3,4,7,9');
document.head.appendChild(script);
</script>


<!-- Mediasquare -->
<script type="text/javascript" data-cmp-src="https://cdn.mediasquare.fr/scripts/msq_cookie_sync.js" data-cmp-vendor="791" data-cmp-purposes="1,2" async></script>

<!-- BeOp -->
<script>
  window.beOpAsyncInit = function() {
    BeOpSDK.init({
      account: "6103d4b2e27e5c548bcb3f77"
    });
    BeOpSDK.watch();
  };
</script>
<script async src="https://widget.beop.io/sdk.js"></script>
  <script src="/sites/all/themes/korii/scripts/vendors/tweenmax.min.js"></script>
  <script src="/sites/all/themes/korii/scripts/main.js"></script>
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>